• MS Server,  TSF Knowledge Base

    DC promo shows “Windows Server Technical Preview”

    I was setting up a new test DC server with Server 2016. When going through the setup a domain controller wizard there was an option for the forest functional level “Windows Server Technical Preview”. I thought to myself did I install Server with a preview build?? I checked this MS KB article which verified that I wasn’t going crazy and that it’s a bug. Solution: Install the latest CU update to fix this issue (Which as of 23/12/2017 is KB4019472.)

  • Networking,  TSF Knowledge Base

    WD MyCloud + Time Machine

    Experienced an issue with a WD MyCloud drive & Mac OS 10.12 Sierra backing up to the drive via Time Machine. The backup failed with the error “Resource temporarily unavailable”. I rebooted the MyCloud drive and the same issue occured. I noticed there was a firmware update 04.04.05-101. Applied this and it fixed the issue. Here are the release notes to the firmware fix. Firmware Version 04.04.04-101 (09/20/2016) Resolved Issues:  Resolved issue where macOS-10.12 user is unable to create a new Time Machine backup If your firmware version is using 2.x it has been fixed with 2.21.119 (09/20/2016) Remember to update to the correct firmware depending if you are using 2.x or…

  • TSF Knowledge Base

    Adobe DC black streaks / lines

    A client had an issue with black streak / lines printing down the page when printing PDFs with Adobe Reader DC. We replaced the printer and it’s still occurring. I found this article which appears to fix the problem. This is occuring after upgrading to Windows 10 anniversary update. https://helpx.adobe.com/acrobat/kb/reader-dc-prints-streaks-after-upgrade-Win10-anniversary-update.html Solution: “The problem is fixed in the November 03, 2016 patch release of Acrobat DC and Reader DC. This update is automatically applied to all existing installations of Acrobat DC and Reader DC. You can also open Acrobat or Reader DC and go to Help > Check for updates to make sure you are on the latest patch.” If this doesn’t…

  • MS Office,  Office365,  TSF Knowledge Base

    Drag and drop not working in Outlook 2016 Windows 10 Anniversary issue

    I experienced an issue with a client’s computer. He lost the ability to drag and drop emails into folders in Outlook 2016, running Windows 10. This only occurs after the Windows 10 Anniversary update has been installed. I tried to uninstall the Anniversary update, unfortunately this was not possible as 10 days after already passed. If you want to try this type recovery into the start menu. I discovered this to be an authentication issue. Once the outlook password prompt appears and you enter the password the issue occurs. If you are able to close Outlook and re-open it without the auth box appearing the issue disappears. THE WORKAROUND for…

  • TSF Knowledge Base,  Windows Tips

    Missing CD/DVD Drive in Windows 8

    I recently discovered a problem since installing Windows 8, my CD/DVD drive was missing. Solution: Method 1: a) Right click on the Left Bottom Corner (Start Menu). b) Run Command Prompt as an Administrator. c) Type cmd in Windows 8 Metro UI and press cltr+shift+enter. d) Type following and press enter reg.exe add “HKLM\System\CurrentControlSet\Services\atapi\Controller0” /f /v EnumDevice1 /t REG_DWORD /d 0x00000001 e) Reboot the system. f) Verify if the problem has been resolved. Method 2: a) Press “Windows Key + R”, type Control Panel. b) Then type “Troubleshooter” in the Search box and hit enter. c) Select “Hardware and Sound” from the Troubleshooter Window. d) Select “Hardware and Devices”. Method…

  • Apple,  TSF Knowledge Base

    Unable to delete emails on iPhone/iPad and imap setting

    Problem: You have setup imap email on your iPhone/iPad and cannot delete emails. You see the error “Unable to move message – The message could not be moved to the mailbox Trash”. Fix: – Go into settings -> Mail, contacts, calendar – Go into your email account – Scroll down to the bottom and click advanced – Tap on IMAP Path Prefix – Enter INBOX in capitals. – Click on accounts on the top left and also click done and then done again. (If this step is not done it will not work) Did this help you? I had a client the other day which this fixed her issue.

  • MS Server,  TSF Knowledge Base

    Disable Autotuning on Vista / Windows 7 / 2008 Server

    This autotuning fix is definately something to try if you are experiencing slow network/internet speeds in Vista / Windows 7 or 2008 server. How do you run this fix: To turn off autotuning launch a command prompt as an Administrator (type “cmd” into the Start box, right click on Command Prompt and select “Run as Administrator), then enter the following line: netsh interface tcp set global autotuning=disabled Restart your pc after running this command. If you want to set this back to normal type the following: netsh interface tcp set global autotuning=normal Here is a link for more information regarding autotuning from Microsoft.